[Oisf-users] log issue

carlopmart carlopmart at gmail.com
Wed Apr 13 18:13:41 UTC 2011

On 04/13/2011 07:56 PM, Peter Manev wrote:
> Hi Carlo,
> i have tried to reproduce the issue with the log file disappearing and i
> have not been able to.
> Are you talking about the /var/log/suricata.log  ? - which is renamed
> and redirected in your yaml config.
> I also tried your config and the log files were still there even after 1 hr.
> Please let me know if I have misinterpreted something
> --
> Peter Manev

Hi Peter,

  You are correct, I am talking about /var/log/suricata.log which I 
redirects to /tmp/suricata-prod.log.

  I have updated today to suricata1.1beta2 and problem continues ...

  I will try to redirect to /var/log instead of /tmp ... and yep!!. File 
exists after 5/10 minutes ...

  Ok. this RHEL 6 host is configured to clean /tmp directory every day, 
but executes only one clean operation ...

  I don't understand ...

  Somebody can give me a light/reason???

CL Martinez
carlopmart {at} gmail {d0t} com

More information about the Oisf-users mailing list