[Oisf-users] Unable to run inline in Windows

Aethrun geofa80 at gmail.com
Wed May 28 23:59:43 UTC 2014

> I don't think this still works. netfilterforwin hasn't been maintained
> in ages. Also, it was created for mingw, not cygwin. Getting mingw to
> work has always been challenging in my experience.
> --
> ---------------------------------------------
> Victor Julien
> http://www.inliniac.net/
> PGP: http://www.inliniac.net/victorjulien.asc
> ---------------------------------------------

I tried to install netfilterforwin in MinGW but configure quit with an
"unrecognized option -V" error, so I thought I'd see what happened in
Cygwin. I also tried installing libnfnetlink-1.0.1, the source of the
libnfnetlink.h file that Suricata needs, but it failed with the message,
"Linux only, dude!"

Is there anything I can do to get Suricata running in inline mode under
Windows or is it simply infeasible at this point?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openinfosecfoundation.org/pipermail/oisf-users/attachments/20140528/f6a166b5/attachment-0002.html>

More information about the Oisf-users mailing list