[Oisf-users] Segmentation fault (core dumped) when setting configuration value with commandline arguments

Andreas Moe moe.andreas at gmail.com
Tue Jan 5 13:52:11 UTC 2016

I tried this: suricata -c /etc/suricata/suricata.yaml -i eth0 --set
logging.outputs.file.enabled=yes --set
logging.outputs.filename=/tmp/suricata.log --set logging.outputs.format=json
And i got a "Segmentation fault (core dumped)".

- Linux localhost.localdomain 4.2.6-301.fc23.x86_64 #1 SMP Fri Nov 20
22:22:41 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux
- Fedora release 23 (Twenty Three)
- Suricata 3.0dev (rev 44a444b)

Btw any tips on finding the core dump file? The docs (
say it should be in "the current working directory of Suricata". I checked
my current working dir when i ran the command, /var/log/suricata,
/etc/suricata, and so on, but did not find it.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openinfosecfoundation.org/pipermail/oisf-users/attachments/20160105/758942ba/attachment.html>

More information about the Oisf-users mailing list