[Oisf-users] Suricata 1.4, problem enabling nss for MD5 on Fedora Core 17

Vincent Fang vincent.y.fang at gmail.com
Tue Feb 26 03:10:37 UTC 2013

I'm looking at the instructions for

and it says I need to download for Fedora the packages:


I've done that and I've yum info them to make sure they're installed, and
the next step says you must provide the extra parameters to configure to
make sure they become enabled before doing a make and make install, and
this is where I run into problems.

the libraries for both nss-util and nspr are located in /usr/lib64

the includes for nss is /usr/include/nss3 and for nspr is /usr/include/nspr4

So far nspr has no problems being enabled in the configure output, but nss
always shows no for enabled. Can anyone confirm this issue? Please let me
know if I need to include more info.

I've tried /usr/include as well, but nss still says no in the configure

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openinfosecfoundation.org/pipermail/oisf-users/attachments/20130225/7d8eb313/attachment.html>

More information about the Oisf-users mailing list