[Oisf-users] Suricata 1.4, problem enabling nss for MD5 on Fedora Core 17

Peter Manev petermanev at gmail.com
Tue Feb 26 21:15:51 UTC 2013


I am not a Fedora guru ...but i do get the same results like you  - i can
reproduce it the exact same way...

On Mon, Feb 25, 2013 at 10:10 PM, Vincent Fang <vincent.y.fang at gmail.com>wrote:

> I'm looking at the instructions for
> https://redmine.openinfosecfoundation.org/projects/suricata/wiki/MD5
> and it says I need to download for Fedora the packages:
> nss-util-devel
> nss-util
> nspr-devel
> nspr
> I've done that and I've yum info them to make sure they're installed, and
> the next step says you must provide the extra parameters to configure to
> make sure they become enabled before doing a make and make install, and
> this is where I run into problems.
> the libraries for both nss-util and nspr are located in /usr/lib64
> the includes for nss is /usr/include/nss3 and for nspr is
> /usr/include/nspr4
> So far nspr has no problems being enabled in the configure output, but nss
> always shows no for enabled. Can anyone confirm this issue? Please let me
> know if I need to include more info.
> I've tried /usr/include as well, but nss still says no in the configure
> output.
> Vince
> _______________________________________________
> Suricata IDS Users mailing list: oisf-users at openinfosecfoundation.org
> Site: http://suricata-ids.org | Support: http://suricata-ids.org/support/
> List: https://lists.openinfosecfoundation.org/mailman/listinfo/oisf-users
> OISF: http://www.openinfosecfoundation.org/

Peter Manev
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openinfosecfoundation.org/pipermail/oisf-users/attachments/20130226/af972d8c/attachment-0002.html>

More information about the Oisf-users mailing list