[Oisf-users] Illegal operation (Suricata 2.1beta4)

Yasha Zislin coolyasha at hotmail.com
Mon Jun 1 11:53:11 UTC 2015

I've created an RPM out of the source code of Suricata 2.1beta4.It works fine on a bunch of boxes except for one.I get the following error what I try to start the service.Suricata-Main[4177] trap invalid opcode ip:416895 sp:7fff21613e20 error:0 in suricata[400000+1d3000]
I run the following command to start:suricata -c /xxx/suricata.yaml --pfring -vv
Running just suricata works fine.I get the same error if I try to use af-packet mode.
This and working box have the same OS running (CentOS 6 64bit).
The only difference that I notice is amount of RAM and monitored NICs. Non-working has an Intel card. But I've tried to start it for another interface with no luck.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.openinfosecfoundation.org/pipermail/oisf-users/attachments/20150601/5e44f9b2/attachment.html>

More information about the Oisf-users mailing list